请选择 进入手机版 | 继续访问电脑版

萝卜头IT论坛

了解更多
搜索
查看: 229|回复: 9
收起左侧

[沟通中] 联想B41-80使用虚拟硬盘部署wtg,系统找不到指定的文件

[复制链接]
发表于 2022-7-28 14:11:54 | 显示全部楼层 |阅读模式
WTG求助
优盘型号: 虚拟硬盘
优盘系统版本: Windows10专业版
电脑型号: 联想B41-80
模式: 传统 MBR+UEFI 
错误代码: 我懒得写了
错误截图: -

logs.zip

429.61 KB, 下载次数: 6

回复

使用道具 举报

发表于 2022-7-28 14:50:22 | 显示全部楼层
上传张截图吧,能看懂log日志的不多,U盘型号是什么
回复

使用道具 举报

发表于 2022-7-28 14:53:36 | 显示全部楼层
看logs,已经完成了大部分的部署,甚至貌似……到了最后步骤了。

可能原因:
1.非实体外接盘;
2.镜像不完整;
3.部署过程中移动或干扰到,导致中断找不到镜像;

楼主自行做个排除试试先。


logs:

Wim file:H:\sources\install.esd
Usb Disk:Microsoft 虚拟磁盘 99.0 GB (Fixed hard disk media) I:



WTG辅助工具5.6.0.0
2022/7/28 14:07:07
System.ComponentModel.Win32Exception (0x80004005): 系统找不到指定的文件。
   在 System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
   在 System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
   在 wintogo.BootFileOperation.BooticeAct(String targetDisk)
   在 wintogo.Write.UEFIMBRTypical()
   在 wintogo.CreateMain.GoWrite()



回复

使用道具 举报

 楼主| 发表于 2022-7-28 15:31:54 | 显示全部楼层
本帖最后由 zho 于 2022-7-28 15:34 编辑

我用的是虚拟硬盘,就算制作好了启动的话也提示Winload.efi损坏或缺失
镜像的话我拿去安装过,没有缺失
没有中断找不到镜像
顺便看下这个问题:https://bbs.luobotou.org/thread-52839-1-1.html
回复

使用道具 举报

发表于 2022-7-29 18:22:23 | 显示全部楼层
是先制作虚拟硬盘,然后再用WTGA选择虚拟磁盘制作?
可不可以用easyBCD添加引导?
回复

使用道具 举报

 楼主| 发表于 2022-7-29 19:29:52 | 显示全部楼层
ATP 发表于 2022-7-29 18:22
是先制作虚拟硬盘,然后再用WTGA选择虚拟磁盘制作?
可不可以用easyBCD添加引导? ...

我没试过,不过用Dism++添加引导就不行
我是先创建虚拟硬盘,然后再选的传统,有什么问题吗?
顺便一提,我现在已经在弄细细哥的USB系统了,只不过度盘限速,还得氪金,结果好不容易耗了两天下到一半,结果在下载直接没了。我现在都是用30秒免费极速下载券(账号被限速,IDM和panload也无法拯救)
回复

使用道具 举报

发表于 2022-7-29 20:22:54 来自手机 | 显示全部楼层
zho 发表于 2022-7-29 19:29
我没试过,不过用Dism++添加引导就不行
我是先创建虚拟硬盘,然后再选的传统,有什么问题吗?
顺便一提, ...

没什么问题,我经常怎么做,然后引导用easyBCD添加
回复

使用道具 举报

发表于 2022-7-30 07:33:37 来自手机 | 显示全部楼层
搞个实体盘部署会好一些,不然就用ventoy跟dism++灌装一个VHDX。
虚拟硬盘部署,还不如搞虚拟主机建个Windows系统。
回复

使用道具 举报

联系我们(Contact)|手机版|萝卜头IT论坛 ( 苏ICP备15050961号-1 )

GMT+8, 2022-8-18 04:17 , Processed in 0.150573 second(s), 30 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表