萝卜头IT论坛

了解更多
搜索
楼主: clmmfree
收起左侧

[教程] 利用MBROSTool打造PE+WTG系统+Linux系统+存储功能四合一的超级U盘

  [复制链接]
发表于 2020-4-3 12:14:35 | 显示全部楼层
这个教程太详细了,一步不差,照着弄好了。
回复

使用道具 举报

发表于 2020-4-3 15:36:24 | 显示全部楼层
本帖最后由 Kim 于 2020-4-3 17:31 编辑

请教下,我按教程安装好了wintogo+pe(三星Fit64G制作)
深度隐藏那步没做。
1、启动的时候没有EFI选项,启动的是windows选项。这个是那个快速启动没有制作吗?我在6、7这两步骤好像不能制作快速启动吗。
2、启动到wintogo系统后,显示了2个系统(如下图),这个是怎么回事,该怎么隐藏。
3、制作完成后,我发现系统区好像分小了,因为U盘比较小,我只分配了32G不到点,现在是否可以再分配一点空间过去;如能该怎么操作。
4、我winTogo安装在主区,winpe安装在第二分区。启动后进入wintogo没问题;winpe进不去,点了也没反应,是没安装好,还是怎么回事?
微信截图_20200403152838.png

回复

使用道具 举报

发表于 2020-4-4 23:56:54 来自手机 | 显示全部楼层
为什么我的三个PE都进不去啊,win to go 系统可以进去
回复

使用道具 举报

发表于 2020-4-5 00:42:09 来自手机 | 显示全部楼层
pe和wtg在bios下可以进去,但是在uefi下只有wtg可以进去,而pe进不去
回复

使用道具 举报

 楼主| 发表于 2020-4-5 14:36:33 | 显示全部楼层
Kim 发表于 2020-4-3 15:36
请教下,我按教程安装好了wintogo+pe(三星Fit64G制作)
深度隐藏那步没做。
1、启动的时候没有EFI选项,启 ...

简单的解决方法:严格按照流程,再来一遍
回复

使用道具 举报

 楼主| 发表于 2020-4-5 14:36:54 | 显示全部楼层
爱埃迪 发表于 2020-4-5 00:42
pe和wtg在bios下可以进去,但是在uefi下只有wtg可以进去,而pe进不去

可能你的pe不支持uefi启动
回复

使用道具 举报

发表于 2020-4-5 14:50:33 来自手机 | 显示全部楼层
本帖最后由 Kim 于 2020-4-5 15:15 编辑
clmmfree 发表于 2020-4-5 14:36
简单的解决方法:严格按照流程,再来一遍

重新来过了。我只制作了wpe+wtg,快启什么都制作好了。
efi启动也没有问题,在mac上正确的驱动都安装完毕,系统也能正常进入。

现在出现了新问题,就是进入wtg系统没多久就报错(MEMORY MANAGEMENT),后重启。

进入wpe,运行一段时间没有问题。

请问大大,该怎么解决。
回复

使用道具 举报

发表于 2020-4-5 15:47:51 | 显示全部楼层

WinNTsetup这一步提示错误没有足够的空间安装windows
回复

使用道具 举报

联系站长(Contact)|萝卜头IT论坛 ( 苏ICP备15050961号-1 )

GMT+8, 2021-5-16 22:46 , Processed in 0.169239 second(s), 18 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表